How can we help you

Requisitos do Sistema v11.1: O que preciso para instalar o eDirectory em meu servidor?

Last Updated: Sep 06, 2019 04:12PM BRT

Seu sistema eDirectory funciona em uma plataforma Linux, e necessita dos seguintes requisitos:

  1. Apache (2.2 or 2.4) com mod-rewrite habilitado

  2. PHP 5.6

  3. Mysql 5.5 /5.6 ou MariaDB 10.0.27

  4. Elasticsearch 2.3.4

  5. Bibliotecas PHP (bcmath, mhash, mcrypt, cli, gd, intl, ldap, mbstring, mysql, mysqli, odbc, pdo, pear, memcache, pgsql, snmp, soap, xml, xmlrpc, devel, gcc, exif, apcu)

  6. Poder configurar ao menos 11 cron jobs

  7. OpenSSL

  8. cURL habilitado

  9.  SSH

  10. Seu php.ini precisa ter o date.timezone setting

  11. PHP Safemode desabilitado

  12. Openbase_dir desabilitado

  13. JSON precisa estar habilitado

  14. pcre-devel

  15. Open_short_tag deve estar "ON"

 

Didn’t find what you wanted?